#101278  by hunnyshome
 Wed Oct 14, 2015 1:11 pm
We have a Tracer MPPT 30a controller, and need advice on what settings to have the Timers for the Load work mode.We have a sealed 130a AGM battery and now have 2 solar panels totalling 290 watts
 #101288  by RaymonD
 Wed Oct 14, 2015 3:09 pm
The timers are for street lighting, there is a setting that bypasses the timers and keeps the load output on.
Do not currently have access to my Tracer manuals but i'm sure someone will have a more detailed explanation on the settings.
 #101294  by hunnyshome
 Wed Oct 14, 2015 5:15 pm
Thanks for that answer to my dumb question.
We have just had an addtional solar panel installed, worked to start with but noticed the battery % was down, now the panels aren't charging at all, we live in Northland but had the wiring done in Tauranga while we were away, so a bit far to go for the installers to look at.
 #101298  by DerekB
 Wed Oct 14, 2015 7:13 pm
You don't mention if you have two identical panels.
Different panels can give issues on a solar charger, so it might be something to look at.
 #101304  by hunnyshome
 Wed Oct 14, 2015 9:06 pm
DerekB wrote:You don't mention if you have two identical panels.
Different panels can give issues on a solar charger, so it might be something to look at.
The original panel is 140 watts and the new one is 150 watts
 #101305  by DerekB
 Wed Oct 14, 2015 9:16 pm
Are they both 12v panels?
 #101319  by DerekB
 Thu Oct 15, 2015 6:02 am
As a test, I would disconnect one panel as see if things start working.
If that works, disconnect and try the other panel.
That would eliminate the panels and isolate maybe wiring or controller.
I have the same controller and know that the panels have to be disconnected and the battery connected first or funny things happen. Maybe it's a loose wire?
Do you have an MT-5 controller. Is that displaying correct info?
Pay with Paymate Express