#153671  by scubadoo
 Fri Aug 02, 2019 6:02 pm
Neil
You have set the battery capacity to 90Ah and not 9.0Ah? :?
 #153673  by NeilV
 Fri Aug 02, 2019 7:11 pm
Hmmm.... definitely had 90AH as the battery capacity, but may just have had 9.0Ah as it’s startpoint 🤔

Just reset to 80AH as current SoC and will see how it goes overnight... here’s hoping I made that silly a mistake! :oops:
 #153695  by NeilV
 Sat Aug 03, 2019 4:21 pm
scubadoo wrote:
Fri Aug 02, 2019 6:02 pm
Neil
You have set the battery capacity to 90Ah and not 9.0Ah? :?
:oops:
Embarrassingly, I think this was it as we woke today with 43.5AH remaining for the first time... Thanks again Scubadoo!
 #153749  by Gadget
 Mon Aug 05, 2019 6:19 pm
#6 turned up in just 12 days. I think that's an Aliexpress record for me! Functionality TBA, install to happen weekend.
 #153763  by Gadget
 Tue Aug 06, 2019 9:12 pm
Installed tonight.

Short story - installed, wireless signal connected straight away, looks good.

Long story - nightmare. Disconnected link to battery during install, but mains charger still had DC powered from the other side of the connection. Bolts on shunt aren't captive, one fell down inside the shunt and shorted it, frying a couple of tracks on the PCB. Thankfully I was able to repair it with a couple of jumper wires and we're away again. Entirely my fault. ISOLATE prior to install! .
 #153845  by colormannz
 Wed Aug 07, 2019 9:17 pm
Fitted the 300 amp Juntec to my Southern Star. Easy, perfect thanks for the recommendation. Still getting to grips with the "bat" settings but guess will come right. Have my 1500 watt inverter running through and interesting readings. Nearly 100 amps using the Nespresso!
 #153852  by Derb
 Thu Aug 08, 2019 10:11 am
Try hooking up a domestic vacuum cleaner - 160 amps on ours🤭.
  • 1
  • 6
  • 7
  • 8
  • 9
  • 10
Pay with Paymate Express